"Some kind of error occured"

Jul 14, 2012 at 8:35 PM

Hi guys,

I've sucesfully set up Sageframe 2 and from what I see this is exactly what I have been looking for. And I have tried DNN, Umbraco and Orchard (haven't tried N2, Mojo and others yet, but I probably won't after seeing Sageframe).

 

But I have a HUGE problem. I can delete pages, created pages, but I can't edit them.

When I press "Save" on a page that exists already, I get the message from the title, "Some kind of error occured". (Notice the typo ;))

And there is nothing in the event log :(

I've tried both with the superuser and admin users.

 

Thanks.

Jul 17, 2012 at 12:05 PM

Hello Elven11,

Would you please tell me which version of SageFrame are you using ?  I had also observed this issue earlier. Most probably this issue must have been fixed by now in the latest package. Please try downloading and installing a fresh copy of SageFrame. I am sure you won't get the similar problem.

Thank you !

Jul 22, 2012 at 8:46 AM

Hello,

I have downloaded latest source version as well (June 20th) and same issue has occurred again.

Therefore this has nothing to do with the version. I will investigate this further, but it is really weird that there is no mention of this problem anywhere else.

I guess many people have tried SageFrame and have given up when they got the error and moved on to the CMS which works. I am very inclined to do that as well, but I think I will first try to debug it as it is really frustrating me and currently SageFrame is really pissing me off.

Jul 23, 2012 at 5:23 AM

Dear Elven11,

Thank you for showing your interest in SageFrame.

For your convenience we are looking forward to provide you LIVE SUPPORT to resolve the issue you have posted. You can contact us at support@sageframe.com. Please be noted that this LIVE SUPPORT will be free of charge.

Thank You !

Regards,
SageFrame Support