SageFrame now supports ASP.Net 4.0!!

Coordinator
Aug 12, 2011 at 12:28 PM
Edited Aug 12, 2011 at 12:30 PM

SageFrame Version 1.1 now supports ASP.Net 4.0, which can be downloaded from http://sageframe.codeplex.com/releases/view/70057